generic model won't rotate in project

All questions relating to any aspect of 3D modelling with revit should be posted here

generic model won't rotate in project

Postby Tom Mc » Thu Feb 08, 2018 3:49 am

Hello all. I have built a new family (as a generic model); a 44 gallon drum, cut in half (one half only). I can rotate and tilt the drum whilst in the family editor environment, but when I bring the drum in to a project, I'm unable to rotate the drum in any direction. At first I built the drum in the project environment, but i couldn't then rotate it in order to shift it around. So i decided to build the drum as a new family in the family editor and then load it into the project. Initially I had difficulty rotating the drum in the family editor also; when I had built the drum as an Extrusion, it wouldn't rotate; and then as a Sweep, it also wouldn't rotate. I have now built the drum as a Revolve, and I am able to rotate it in the family editor (rotate it in any direction that I want). However, when I bring the drum in to the project, it won't rotate in any direction. The "Always vertical" box is unchecked, and also the "Work Plane-Based" box is unchecked. Makes no difference if I check these boxes. Anybody got any ideas on why this might be happening? Thanks for reading, look forward to any responses.
Attachments
half drum.JPG
3d View of half-drum
half drum.JPG (47.72 KiB) Viewed 328 times
Tom Mc
Member
 
Posts: 20
Joined: Thu May 02, 2013 11:42 am

Return to 3D modelling

Who is online

Users browsing this forum: No registered users and 1 guest

cron